Follow

Quick question: is anyone else out there with a Radeon 5500 XT graphics card seeing font rendering corruption (e.g. missing and corrupted characters) *only affecting Firefox versions from 85ish-90* and no other apps? I'm trying to figure out what's happening. Fwiw, I'm running Linux Mint 20.2 and a 5.12.x kernel (due to the amdgpu support).

I'm not seeing reports from other of the problem. Also, the issue is fixed (temporarily) with a FF restart - it gets worse over time, and starts to show up sometimes within minutes of the restart.

I'm wondering if it's some obscure setting I changed in FF ages ago for some unrelated issue (e.g. to try to get hardware acceleration) that's now got this as a side-effect. I've been through the config settings, but nothing obvious...

Ok, some more searching has turned up this: reddit.com/r/firefox/comments/ - I've set gfx.webrender.force-disabled to 'true'... will see if that has any effect.

Ok - looks like that hasn't fixed it... so reverting the setting.

@lightweight
I had something similar happen because I changed the type of video cable I was using.

@lightweight Firefox does have some wierd graphics bugs, but for me it was caused by an ancient igpu.

@lightweight Try re installing the driver or trying to update it. (if you haven't already) idk...

@Linux_in_a_Bit the driver's part of the kernel... I'm pretty sure it's generally ok, because it's only FF that's behaving weirdly.

@Linux_in_a_Bit what I need to try is running FF in a new (dummy) user desktop session, open a lot of the same tabs, and then see if it decays as well, to confirm it's something with my configuration rather than something at the system level...

Sign in to participate in the conversation
Mastodon - NZOSS

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!